Viewing 1 post (of 1 total)
  • Keymaster
    Member since: June 19, 2020

    This is usually encountered for those using Steam with 64-bit Windows. It’s because older games are built during 32-bit Windows and will try to look for the program as in 32-bit environment where it could not find it, hence the error occurs.

    The solution is to add your Steam location to your path. Here’s how you modify the Path environmental variable.

    1.          Right-click on Computer and click on Properties.
    2.          Then left click on Advanced System Settings.
    3.          In the Advanced tab, you’ll see a button for Environment Variables… Click it.
    4.        In the lower section of that new window, you should see something like System Variables. Scroll through to find the one called PATH.
    5.          Highlight the entry for PATH and click Edit.
    6.          A new window will appear call Edit environment variable, left-click on New and add your steam folder path (example: C:\Program Files (x86)\Steam). Now left click on OK.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.