Viewing 1 post (of 1 total)
  • Keymaster
    Member since: June 19, 2020


    If your frames per second are capped at 60 check to see if “Sync Every Frame” is checked. This will cause the game to lock your FPS at 60.

    To check for this, click “Options” then click “Performance” and set “Sync Every Frame” to “No”.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.